安装本程序需要怎么配置

程序交流 精帖 收藏
0 327

满足条件

1.Apache + PHP5.6以上 + MySQL5.5以上

2.php5.6或者7.0 (用7.0以上的小伙伴出现错误请更换下来)

3.必须配置伪静态(宝塔的有一键配置选择Thinkphp即可)

4.PHP环境部署 Linux 确实比 Windows 好 建议使用Linux能选择 Linux 请一定选择 Linux 

关于XAMPP环境下启用伪静态如下

1.修改..\xampp\apache\conf\httpd.conf ,首先找到“LoadModule rewrite_module modules/mod_rewrite.so” 将其前面的#号去掉;

2.还是修改..\xampp\apache\conf\httpd.conf ,找到:

AllowOverride none

Require all denied

将其改为:

Options FollowSymLinks

AllowOverride All

并于其后添加下面代码:

AllowOverride All




环境配置
    暂时没有人评论